WordPress 2.3

Howdy! Dieses Blog läuft jetzt unter WordPress 2.3. Ich finde den verbesserten Editor, die Plugin Notifications und den Tag-Support ganz toll. Gut gemacht.

Update: Ich musste gerade feststellen, dass ich beim erstellen neuer Artikel eine Fehlermeldung bekomme. Hilfe!

Update II: Das ganz liegt wohl an einem Plugin. Jetzt muss ich nur noch den Schuldigen identifizieren.

Update III: Ok, die Schuldigen habe ich inzwischen indentifiziert. Probleme gemacht haben das Google Sitemaps Plugin in der Version 2.7.1 und Extended Live Archives 0.10beta-r18. Das Sitemaps Plugin lässt sich benutzen wenn man die Kategorie-Funktion abstellt und ELA habe ich vorerst mal ganz deaktiviert.

Comments are closed.